by

Install WPScan on macOS High Sierra

Now, I will try to install WPScan on MacOS High Sierra. WPScan is a black box WordPress vulnerability scanner that can be used to scan remote WordPress installations to find security issues. When using WPScan you can scan your WordPress website for known vulnerabilities within the core version, plugins, and themes. You can also find out if any weak passwords, users, and security configuration issues are present. The database at wpvulndb.com is used to check for vulnerable software and the WPScan team maintains the ever-growing list of vulnerabilities.

install wpscan on macos high sierra

First we need to install brew on our macOS.

FYI, here is the command to uninstall brew.

Next is we need to update XQuartz.

And update the brew.

And then we need to install ruby via rvm.

Now, you can use WPScan for your penetration testing. 🙂

Please Donate To Bitcoin Address: [[address]]

Donation of [[value]] BTC Received. Thank You.
[[error]]

Leave a Reply

Your email address will not be published. Required fields are marked *